This is getting old…

I got another message that my website was infected and Google was putting up warnings again. I have no clue what is going on, but don’t have the time or energy to deal with it. So welcome back to WordPress.com! I just set my domain on autoforward to point to my old blog. I’m going to have to decide what to do here. Do I continue to fight the malware fight on my own hosted domain, or do I just use wordpress.com and not worry about it.

We shall see….

4 comments

  1. Dougpete · September 20, 2011

    Unfortunately, it could be someone else’s domain from the same host or a myriad of other reasons. Sorry that it happened to you.

    Like

  2. Colin Jagoe · September 21, 2011

    Yeah, I’m going to connect my hosting service and see what they say. Fool me twice shame, on me right? A large part of me is saying just to stay here for the blogging part of my online activities right now and forget about it.

    Like

  3. Chris Betcher · September 21, 2011

    How strange. What are you using for your self hosted blog? WordPress? It sounds strange to me… My blog is self hosted WordPress on a shared server and I’ve never had a hint of a problem. Who is your host?

    Like

    • Colin Jagoe · September 21, 2011

      Hey Chris, yes its WordPress. I use a service called doteasy.com and I’ve contacted them to see if this is something that they are aware of, or if there’s something to be done before I take another crack at it.

      Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s